iTop Installation Wizard

Prerequisites validation: 1 Error(s), 2 Warning(s).

Error: The current PHP Version (5.5.30) is lower than the minimum version required to run iTop, which is (5.6.0)

Missing optional PHP extension: ldap. LDAP authentication will be disabled.

Empty path for session.save_path. Make sure that PHP can actually save session variables. (Refer to the PHP documentation: http://php.net/manual/en/session.configuration.php#ini.session.save-path)

Required PHP extension(s): dom, hash, iconv, json, mysqli, pcre, session, simplexml, soap, zip, zlib.

Optional PHP extension(s): gd, mcrypt, openssl.

Loaded php.ini files: /var/www/php55/hichina_ini/hxu0020741/php.ini

Sorry, the installation cannot continue. Please fix the errors and reload this page to launch the installation again.